Respuestas WordPress

Recibe ayuda de expertos

Registrate y pregunta

Es gratis y fácil

Recibe respuestas

Respuestas, votos y comentarios

Vota y selecciona respuestas

Recibe puntos, vota y da la solución

Pregunta

0voto

actualización wordpress error modulos

Ayer se me ocurrió actualizar la versión que tenía del wordpress de mi página web http://osteopatiaatlas.com/ al obligarme , ya que quería instalar el plugin de comercio electrico.
Al terminar de actualizar me doy cuenta que me han dejado de funcionar varios módulos entre ellos el slider, así que la página inicial está prácticamente en blanco.He actualizado también la última versión de los módulos y sigue sin arreglarse nada.

¿Alguna solución ?

1 Respuesta

0voto

Peter Puntos7630

Va a ser difícil que alguien te diga como arreglarlo sin entrar a la administración y revisar todo.

WordPress 5.5 por lo que dices.
¿Todos los plugins actualizados?
¿PHP en el Hosting actualizado?
¿El tema de WordPress que usas es compatible con la última versión?
Etc...

Entonces tienes que revisar y actualizar todo para que sea compatible con WordPress 5.5.

0voto

gonzalss comentado

Tengo todos los plugin actualizados .
El servidor Hostinet debería de tener el PHP actualizado ( hostinet) . entiendo que es su responsabilidad.
En la consola del navegador me da el siguiente error

Uncaught TypeError: Cannot read property 'safari' of undefined
at new e.jcarousel (libs.min.js?ver=5.5:1)
at HTMLUListElement.<anonymous> (libs.min.js?ver=5.5:1)
at Function.each (jquery.js?ver=1.12.4-wp:2)
at n.fn.init.each (jquery.js?ver=1.12.4-wp:2)
at n.fn.init.e.fn.jcarousel (libs.min.js?ver=5.5:1)
at HTMLUListElement.<anonymous> (common.js?ver=5.5:153)
at Function.each (jquery.js?ver=1.12.4-wp:2)
at n.fn.init.each (jquery.js?ver=1.12.4-wp:2)
at HTMLDocument.<anonymous> (common.js?ver=5.5:151)
at i (jquery.js?ver=1.12.4-wp:2)

0voto

Peter comentado

No es así.

1- Puedes tener 3 cuentas con el mismo Hosting y diferentes versiones de PHP en cada una de ellas. Tienes que confirmar la versión que tienes, actualizarla si es necesario o solicitar que lo hagan si tú no tienes la opción en el panel del Hosting.

2- Plugins actualizados y compatibles.
Puedes tener 4 plugins actualizados, porque no hay versiones nuevas hace 2 años ya que son proyectos abandonados. Entonces sí estarían actualizados a la última versión, sin embargo ya no sirven, no son compatibles y tienes que buscar un reemplazo.

3- Tu plantilla tiene que ser compatible con WordPress 5.5 específicamente. Tiene que ser así y tienes que confirmarlo.

Entonces mientras no cumplas con todos los requisitos, no vas a poder ver el problema real y como te dije arriba, no hay forma de saberlo sin entrar y revisar todo.

Saludos.

Por favor, accede o regístrate para responder a esta pregunta.

Otras Preguntas y Respuestas


Podcasts WordPress


...
Respuestas WordPress es un espacio de Preguntas y Respuestas entre usuarios WordPress.

Conecta